A proposito dell'autore

Ciao a tutti, sono Alessandro, sono nato a Palermo il 24/01/1983 e vivo a qualche chilometro dalla città. Da anni coltivo la passione per i computer e tutto quello che ci sta attorno, con un occhio di riguardo per il mondo delle reti. Nel 2000 mi avvicino al mondo di Linux e ne resto impressionato da ciò che consente di fare, nonchè alla filosofia dell’opensource. Nel Aprile 2005 ho conseguito la certificazione Cisco CCNA. Da Novembre 2006 sono membro del CUG. Ho completato il corso HP IT Essential I e II e Cisco Network Security. Ho svolto uno stage presso Jump2Future dove mi sono occupato di redigere una ralazione per la realizzazione di un cluster basato su RedHat GFS (Global File System). Lavoro per l’IBIM-CNR di Palermo dal 2002 come tecnico informatico e gestione rete. Sto cominciando ad acquisire conoscenze nel campo del VoIP con software quali Trixbox e Elastix, realizzazione e uso di macchine virtuali basate su VMWare.

Phase I:

Project Description

Network address: 192.168.10.0
Number of subnets: 5
Routing protocol: RIPv1

Tabella 1: Indirizzzamento

Tabella 1: Indirizzzamento


Phase II:

IP Addressing

Topologia

Topologia

Phase III:

Basic Router and Workstation Configuration

Tabella 2: Riepilogo configurazione apparati

Tabella 2: Riepilogo configurazione apparati

1. Configurazione router PA (Boaz):

hostname PA
!
enable secret 5 $1$Bb13$JLdhMHQVN3E6eJAf7mBln0
!
ip subnet-zero
ip host CT 192.168.10.33 192.168.10.65 192.168.10.1
ip host PA 192.168.10.62 192.168.10.97
ip host ME 192.168.10.129 192.168.10.94
ip host server1 192.168.10.2
ip host workstation3 192.168.10.98
ip host workstation4 192.168.10.99
!
interface Ethernet0
 description Interfaccia FastEthernet0/0 - Lan sede di Palermo
 ip address 192.168.10.97 255.255.255.224
 ip access-group 100 in
!
interface Serial0
 description Interfaccia Serial0/0 - DTE verso sede di Catania
 ip address 192.168.10.62 255.255.255.224
!
interface Serial1
 no ip address
 shutdown
!
interface Serial2
 no ip address
 shutdown
!
interface Serial3
 no ip address
 shutdown
!
interface BRI0
 no ip address
 shutdown
!
router rip
 network 192.168.10.0
!
ip classless
access-list 100 permit ip 192.168.10.96 0.0.0.3 host 192.168.10.2
access-list 100 permit icmp 192.168.10.96 0.0.0.3 any echo-reply
banner motd ^C HighNet Spa - Sede di Palermo ^C
!
line con 0
 password router#PA0
 login
line aux 0
line vty 0 4
 password router#PA0
 login
!
end

2. Configurazione router CT (Center):

hostname CT
!
enable secret 5 $1$ET6C$S1tz/J89qwr.LF9omjAS01
!
ip subnet-zero
!
interface Ethernet0
 description Interfaccia FastEthernet0/0 - Lan sede di Catania
 ip address 192.168.10.1 255.255.255.224
!
interface Serial0
 description Interfaccia Serial0/0 - DCE verso sede di Palermo
 ip address 192.168.10.33 255.255.255.224
 clockrate 4000000
!
interface Serial1
 description Interfaccia Serial0/1 - DCE verso sede di Messina
 ip address 192.168.10.65 255.255.255.224
 clockrate 4000000
!
interface Serial2
 no ip address
 shutdown
!
interface Serial3
 no ip address
 shutdown
!
interface BRI0
 no ip address
 shutdown
!
router rip
 network 192.168.10.0
!
ip host CT 192.168.10.33 192.168.10.65 192.168.10.1
ip host PA 192.168.10.62 192.168.10.97
ip host ME 192.168.10.129 192.168.10.94
ip host nfs 192.168.10.2
banner motd ^C HighNet Spa - Sede di Catania ^C
!
line con 0
 password router#CT0
 login
line aux 0
 transport input all
line vty 0
 password router#CT0
 login
 length 25
line vty 0 4
 password router#CT0
 login
!
end

3. Configurazione router ME (Eva):

hostname ME
!
enable secret 5 $1$qQfq$GJEjOjml7GVlLqE09IU5q1
!
memory-size iomem 25
ip subnet-zero
ip host workstation6 192.168.10.131
ip host workstation5 192.168.10.130
ip host CT 192.168.10.33 192.168.10.65 192.168.10.1
ip host PA 192.168.10.62 192.168.10.97
ip host ME 192.168.10.129 192.168.10.94
ip host nfs 192.168.10.2
!
!
interface FastEthernet0
 description Interfaccia FastEthernet0/0 - Lan sede di Messina
 ip address 192.168.10.129 255.255.255.224
 ip access-group 101 in
 speed auto
!
interface Serial0
 description Interfaccia Serial0/0 - DTE verso sede di Catania
 ip address 192.168.10.94 255.255.255.224
!
router rip
 network 192.168.10.0
! 
ip classless
no ip http server
!
access-list 101 permit ip 192.168.10.128 0.0.0.3 host 192.168.10.2
access-list 101 permit icmp 192.168.10.128 0.0.0.3 any echo-reply
banner motd ^C HighNet Spa - Sede di Messina ^C
!
line con 0
 password router#ME0
 login
line aux 0
line vty 0 4
 password router#ME0
 login
!
end

Phase IV:

Access Control Lists

Riportate nella sezione successiva

Phase V:

Documenting the Network

PA:

PA#show cdp neighbors
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
CT                  Ser 0          140           R        2520      Ser 0
PA#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
       U - per-user static route, o - ODR 

Gateway of last resort is not set

     192.168.10.0/27 is subnetted, 5 subnets
C       192.168.10.96 is directly connected, Ethernet0
R       192.168.10.64 [120/1] via 192.168.10.33, 00:00:15, Serial0
C       192.168.10.32 is directly connected, Serial0
R       192.168.10.0 [120/1] via 192.168.10.33, 00:00:15, Serial0
R       192.168.10.128 [120/2] via 192.168.10.33, 00:00:15, Serial0
PA#show ip protocol
Routing Protocol is "rip"
  Sending updates every 30 seconds, next due in 17 seconds
  Invalid after 180 seconds, hold down 180, flushed after 240
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Redistributing: rip
  Default version control: send version 1, receive any version
    Interface        Send  Recv   Key-chain
    Ethernet0        1     1 2                    
    Serial0          1     1 2                    
  Routing for Networks:
    192.168.10.0
  Routing Information Sources:
    Gateway         Distance      Last Update
    192.168.10.33        120      00:00:01
  Distance: (default is 120)
PA#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
BRI0                   unassigned      YES unset  administratively down down    
BRI0:1                 unassigned      YES unset  administratively down down    
BRI0:2                 unassigned      YES unset  administratively down down    
Ethernet0              192.168.10.97   YES manual up                    up      
Serial0                192.168.10.62   YES manual up                    up      
Serial1                unassigned      YES unset  administratively down down    
Serial2                unassigned      YES unset  administratively down down    
Serial3                unassigned      YES unset  administratively down down    
PA#show version
Cisco Internetwork Operating System Software 
IOS (tm) 2500 Software (C2500-IS-L), Version 11.2(11.1), MAINTENANCE INTERIM SOFTWARE
Copyright (c) 1986-1998 by cisco Systems, Inc.
Compiled Tue 13-Jan-98 21:09 by tlane
Image text-base: 0x0302F1F4, data-base: 0x00001000

ROM: System Bootstrap, Version 11.0(10c), SOFTWARE
BOOTFLASH: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c), RELEASE SOFTWARE (fc1)

PA uptime is 22 minutes
System restarted by reload
System image file is "flash:/c2500-is-l_112-111.bin", booted via flash

cisco 2520 (68030) processor (revision N) with 6144K/2048K bytes of memory.
Processor board ID 17602547, with hardware revision 00000003
Bridging software.
X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
Basic Rate ISDN software, Version 1.0.
1 Ethernet/IEEE 802.3 interface(s)
2 Serial network interface(s)
2 Low-speed serial(sync/async) network interface(s)
1 ISDN Basic Rate interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read ONLY)

Configuration register is 0x2102
PA#show hosts
Default domain is not set
Name/address lookup uses domain service
Name servers are 255.255.255.255

Host                     Flags      Age Type   Address(es)
CT                       (perm, OK)  0   IP    192.168.10.33  192.168.10.65
                                               192.168.10.1
PA                       (perm, OK)  0   IP    192.168.10.62  192.168.10.97
ME                       (perm, OK)  0   IP    192.168.10.129  192.168.10.94
server1                  (perm, OK)  0   IP    192.168.10.2
workstation3             (perm, OK)  0   IP    192.168.10.98
workstation4             (perm, OK)  0   IP    192.168.10.99
PA#show ip interface
BRI0 is administratively down, line protocol is down
 Internet protocol processing disabled
BRI0:1 is administratively down, line protocol is down
 Internet protocol processing disabled
BRI0:2 is administratively down, line protocol is down
 Internet protocol processing disabled
Ethernet0 is up, line protocol is up
 Internet address is 192.168.10.97/27
 Broadcast address is 255.255.255.255
 Address determined by setup command
 MTU is 1500 bytes
 Helper address is not set
 Directed broadcast forwarding is enabled
 Multicast reserved groups joined: 224.0.0.9
 Outgoing access list is not set
 Inbound  access list is 100
 Proxy ARP is enabled
 Security level is default
 Split horizon is enabled
 ICMP redirects are always sent
 ICMP unreachables are always sent
 ICMP mask replies are never sent
 IP fast switching is enabled
 IP fast switching on the same interface is disabled
 IP multicast fast switching is enabled
 Router Discovery is disabled
 IP output packet accounting is disabled
 IP access violation accounting is disabled
 TCP/IP header compression is disabled
 Probe proxy name replies are disabled
 Gateway Discovery is disabled
 Policy routing is disabled
 Network address translation is disabled
Serial0 is up, line protocol is up
 Internet address is 192.168.10.62/27
 Broadcast address is 255.255.255.255
 Address determined by setup command
 MTU is 1500 bytes
 Helper address is not set
 Directed broadcast forwarding is enabled
 Multicast reserved groups joined: 224.0.0.9
 Outgoing access list is not set
 Inbound  access list is not set
 Proxy ARP is enabled
 Security level is default
 Split horizon is enabled
 ICMP redirects are always sent
 ICMP unreachables are always sent
 ICMP mask replies are never sent
 IP fast switching is enabled
 IP fast switching on the same interface is enabled
 IP multicast fast switching is enabled
 Router Discovery is disabled
 IP output packet accounting is disabled
 IP access violation accounting is disabled
 TCP/IP header compression is disabled
 Probe proxy name replies are disabled
 Gateway Discovery is disabled
 Policy routing is disabled
 Network address translation is disabled
Serial1 is administratively down, line protocol is down
 Internet protocol processing disabled
Serial2 is administratively down, line protocol is down
 Internet protocol processing disabled
Serial3 is administratively down, line protocol is down
 Internet protocol processing disabled
PA#show ip access-lists
Extended IP access list 100
   permit ip 192.168.10.96 0.0.0.3 host 192.168.10.2 (6 matches)
   permit icmp 192.168.10.96 0.0.0.3 any echo-reply

CT:

CT#show cdp neighbors
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
ME                  Ser 1          153           R        1720      Ser 0
PA                  Ser 0          140           R        2520      Ser 0
CT#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

Gateway of last resort is not set

     192.168.10.0 255.255.255.224 is subnetted, 5 subnets
R       192.168.10.96 [120/1] via 192.168.10.62, 00:00:11, Serial0
C       192.168.10.64 is directly connected, Serial1
C       192.168.10.32 is directly connected, Serial0
C       192.168.10.0 is directly connected, Ethernet0
R       192.168.10.128 [120/1] via 192.168.10.94, 00:00:21, Serial1
CT#show ip protocol
Routing Protocol is "rip"
 Sending updates every 30 seconds, next due in 2 seconds
 Invalid after 180 seconds, hold down 180, flushed after 240
 Outgoing update filter list for all interfaces is not set
 Incoming update filter list for all interfaces is not set
 Redistributing: rip
 Routing for Networks:
   192.168.10.0
 Routing Information Sources:
   Gateway         Distance      Last Update
   192.168.10.94        120      0:00:03
   192.168.10.62        120      0:00:20
 Distance: (default is 120)
CT#show ip interface brief
Interface        IP-Address      OK?  Method    Status                 Protocol
BRI0             unassigned      YES  not set   administratively down  down    
Ethernet0        192.168.10.1    YES  NVRAM     up                     up      
Serial0          192.168.10.33   YES  NVRAM     up                     up      
Serial1          192.168.10.65   YES  NVRAM     up                     up      
Serial2          unassigned      YES  not set   administratively down  down    
Serial3          unassigned      YES  not set   administratively down  down   
CT#show version
Cisco Internetwork Operating System Software 
IOS (tm) 3000 Software (IGS-IR-L), Version 11.0(13), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1996 by cisco Systems, Inc.
Compiled Mon 09-Dec-96 20:21 by athavale
Image text-base: 0x03026008, data-base: 0x00001000

ROM: System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE
ROM: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(8a), RELEASE SOFTWARE (fc1)

CT uptime is 1 hour, 4 minutes
System restarted by power-on
System image file is "flash:igs-ir-l.110-13", booted via flash

cisco 2520 (68030) processor (revision E) with 2048K/2048K bytes of memory.
Processor board ID 04919552, with hardware revision 00000002
Bridging software.
X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
Basic Rate ISDN software, Version 1.0.
1 Ethernet/IEEE 802.3 interface.
2 Serial network interfaces.
2 Low-speed serial(sync/async) network interfaces.
1 ISDN Basic Rate interface.
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read ONLY)

Configuration register is 0x2102
CT#show hosts
Default domain is not set
Name/address lookup uses domain service
Name servers are 255.255.255.255

Host                     Flags      Age Type   Address(es)
CT                       (perm, OK)  1   IP    192.168.10.33  192.168.10.65
                                               192.168.10.1
PA                       (perm, OK)  1   IP    192.168.10.62  192.168.10.97
ME                       (perm, OK)  1   IP    192.168.10.129  192.168.10.94
server1                  (perm, OK)  0   IP    192.168.10.2
workstation2             (perm, OK)  0   IP    192.168.10.3
CT#show ip interface
BRI0 is administratively down, line protocol is down
 Internet protocol processing disabled
Ethernet0 is up, line protocol is up
 Internet address is 192.168.10.1 255.255.255.224
 Broadcast address is 255.255.255.255
 Address determined by non-volatile memory
 MTU is 1500 bytes
 Helper address is not set
 Directed broadcast forwarding is enabled
 Outgoing access list is not set
 Inbound  access list is not set
 Proxy ARP is enabled
 Security level is default
 Split horizon is enabled
 ICMP redirects are always sent
 ICMP unreachables are always sent
 ICMP mask replies are never sent
 IP fast switching is enabled
 IP fast switching on the same interface is disabled
 IP multicast fast switching is enabled
 Router Discovery is disabled
 IP output packet accounting is disabled
 IP access violation accounting is disabled
 TCP/IP header compression is disabled
 Probe proxy name replies are disabled
 Gateway Discovery is disabled
 Policy routing is disabled
Serial0 is up, line protocol is up
 Internet address is 192.168.10.33 255.255.255.224
 Broadcast address is 255.255.255.255
 Address determined by non-volatile memory
 MTU is 1500 bytes
 Helper address is not set
 Directed broadcast forwarding is enabled
 Outgoing access list is not set
 Inbound  access list is not set
 Proxy ARP is enabled
 Security level is default
 Split horizon is enabled
 ICMP redirects are always sent
 ICMP unreachables are always sent
 ICMP mask replies are never sent
 IP fast switching is enabled
 IP fast switching on the same interface is enabled
 IP multicast fast switching is enabled
 Router Discovery is disabled
 IP output packet accounting is disabled
 IP access violation accounting is disabled
 TCP/IP header compression is disabled
 Probe proxy name replies are disabled
 Gateway Discovery is disabled
 Policy routing is disabled
Serial1 is up, line protocol is up
 Internet address is 192.168.10.65 255.255.255.224
 Broadcast address is 255.255.255.255
 Address determined by non-volatile memory
 MTU is 1500 bytes
 Helper address is not set
 Directed broadcast forwarding is enabled
 Outgoing access list is not set
 Inbound  access list is not set
 Proxy ARP is enabled
 Security level is default
 Split horizon is enabled
 ICMP redirects are always sent
 ICMP unreachables are always sent
 ICMP mask replies are never sent
 IP fast switching is enabled
 IP fast switching on the same interface is enabled
 IP multicast fast switching is enabled
 Router Discovery is disabled
 IP output packet accounting is disabled
 IP access violation accounting is disabled
 TCP/IP header compression is disabled
 Probe proxy name replies are disabled
 Gateway Discovery is disabled
 Policy routing is disabled
Serial2 is administratively down, line protocol is down
 Internet protocol processing disabled
Serial3 is administratively down, line protocol is down
 Internet protocol processing disabled

ME:

ME#show cdp neighbors
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater 

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
CT               Ser 0              174          R        2520      Ser 1
ME#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     192.168.10.0/27 is subnetted, 5 subnets
R       192.168.10.96 [120/2] via 192.168.10.65, 00:00:24, Serial0
C       192.168.10.64 is directly connected, Serial0
R       192.168.10.32 [120/1] via 192.168.10.65, 00:00:24, Serial0
R       192.168.10.0 [120/1] via 192.168.10.65, 00:00:24, Serial0
C       192.168.10.128 is directly connected, FastEthernet0
ME#show ip protocol
Routing Protocol is "rip"
 Sending updates every 30 seconds, next due in 22 seconds
 Invalid after 180 seconds, hold down 180, flushed after 240
 Outgoing update filter list for all interfaces is not set
 Incoming update filter list for all interfaces is not set
 Redistributing: rip
 Default version control: send version 1, receive any version
   Interface             Send  Recv  Triggered RIP  Key-chain
   FastEthernet0         1     1 2                                  
   Serial0               1     1 2                                  
 Automatic network summarization is in effect
 Maximum path: 4
 Routing for Networks:
   192.168.10.0
 Routing Information Sources:
   Gateway         Distance      Last Update
   192.168.10.65        120      00:00:04
 Distance: (default is 120)
ME#show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0              192.168.10.129  YES NVRAM  up                    up      
Serial0                    192.168.10.94   YES NVRAM  up                    up
ME#show version
Cisco Internetwork Operating System Software 
IOS (tm) C1700 Software (C1700-Y7-M), Version 12.2(4)T3,  RELEASE SOFTWARE (fc3)
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Sun 10-Feb-02 02:57 by ccai
Image text-base: 0x800080E0, data-base: 0x808258A4

ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)

ME uptime is 11 minutes
System returned to ROM by reload
System image file is "flash:c1700-y7-mz.122-4.T3.bin" 

cisco 1720 (MPC860) processor (revision 0x601) with 24576K/8192K bytes of memory.
Processor board ID VMS062403PY (3200675184), with hardware revision 0000
M860 processor: part number 0, mask 32
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
1 Serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102
ME#show ip hosts
Default domain is not set
Name/address lookup uses domain service
Name servers are 255.255.255.255

Codes: u - unknown, e - expired, * - OK, ? - revalidate
       t - temporary, p - permanent

  Host                   Age  Type     Address(es)
*p workstation6             0  IP       192.168.10.131
*p workstation5             0  IP       192.168.10.130
*p CT                       0  IP       192.168.10.33  192.168.10.65
                                           192.168.10.1
*p PA                       0  IP       192.168.10.62  192.168.10.97
*p ME                       0  IP       192.168.10.129  192.168.10.94
*p nfs                      0  IP       192.168.10.2
ME#show ip interface
FastEthernet0 is up, line protocol is up
 Internet address is 192.168.10.129/27
 Broadcast address is 255.255.255.255
 Address determined by non-volatile memory
 MTU is 1500 bytes
 Helper address is not set
 Directed broadcast forwarding is disabled
 Multicast reserved groups joined: 224.0.0.9
 Outgoing access list is not set
 Inbound  access list is 101
 Proxy ARP is enabled
 Security level is default
 Split horizon is enabled
 ICMP redirects are always sent
 ICMP unreachables are always sent
 ICMP mask replies are never sent
 IP fast switching is enabled
 IP fast switching on the same interface is disabled
 IP Feature Fast switching turbo vector
 IP multicast fast switching is disabled
 IP multicast distributed fast switching is disabled
 IP route-cache flags are Fast
 Router Discovery is disabled
 IP output packet accounting is disabled
 IP access violation accounting is disabled
 TCP/IP header compression is disabled
 RTP/IP header compression is disabled
 Probe proxy name replies are disabled
 Policy routing is disabled
 Network address translation is disabled
 WCCP Redirect outbound is disabled
 WCCP Redirect inbound is disabled
 WCCP Redirect exclude is disabled
 BGP Policy Mapping is disabled
Serial0 is up, line protocol is up
 Internet address is 192.168.10.94/27
 Broadcast address is 255.255.255.255
 Address determined by non-volatile memory
 MTU is 1500 bytes
 Helper address is not set
 Directed broadcast forwarding is disabled
 Multicast reserved groups joined: 224.0.0.9
 Outgoing access list is not set
 Inbound  access list is not set
 Proxy ARP is enabled
 Security level is default
 Split horizon is enabled
 ICMP redirects are always sent
 ICMP unreachables are always sent
 ICMP mask replies are never sent
 IP fast switching is enabled
 IP fast switching on the same interface is enabled
 IP Fast switching turbo vector
 IP multicast fast switching is disabled
 IP multicast distributed fast switching is disabled
 IP route-cache flags are Fast
 Router Discovery is disabled
 IP output packet accounting is disabled
 IP access violation accounting is disabled
 TCP/IP header compression is disabled
 RTP/IP header compression is disabled
 Probe proxy name replies are disabled
 Policy routing is disabled
 Network address translation is disabled
 WCCP Redirect outbound is disabled
 WCCP Redirect inbound is disabled
 WCCP Redirect exclude is disabled
 BGP Policy Mapping is disabled
ME#show ip access-lists
Extended IP access list 101
   permit ip 192.168.10.128 0.0.0.3 host 192.168.10.2
   permit icmp 192.168.10.128 0.0.0.3 any echo-reply
Close
Entra in contatto con altri professionisti ICT, seguici su Facebook e Twitter: