A proposito dell'autore

Ciao a tutti, sono Alessandro, sono nato a Palermo il 24/01/1983 e vivo a qualche chilometro dalla città. Da anni coltivo la passione per i computer e tutto quello che ci sta attorno, con un occhio di riguardo per il mondo delle reti. Nel 2000 mi avvicino al mondo di Linux e ne resto impressionato da ciò che consente di fare, nonchè alla filosofia dell’opensource. Nel Aprile 2005 ho conseguito la certificazione Cisco CCNA. Da Novembre 2006 sono membro del CUG. Ho completato il corso HP IT Essential I e II e Cisco Network Security. Ho svolto uno stage presso Jump2Future dove mi sono occupato di redigere una ralazione per la realizzazione di un cluster basato su RedHat GFS (Global File System). Lavoro per l’IBIM-CNR di Palermo dal 2002 come tecnico informatico e gestione rete. Sto cominciando ad acquisire conoscenze nel campo del VoIP con software quali Trixbox e Elastix, realizzazione e uso di macchine virtuali basate su VMWare.

Di seguito riporto un esempio di configurazione per router Cisco 1720/1721 con WIC-1ADSL e connessione Telecom Alice 7Mbit.

 version 12.4
 service timestamps debug datetime msec
 service timestamps log datetime msec
 service password-encryption
 !
 hostname Router
 !
 boot-start-marker
 boot-end-marker
 !
 no aaa new-model
 !
 resource policy
 !
 mmi polling-interval 60
 no mmi auto-configure
 no mmi pvc
 mmi snmp-timeout 180
 ip subnet-zero
 ip cef
!
 no ip domain lookup
 ip name-server 151.99.125.2
 ip name-server 151.99.125.1
 ip name-server 151.99.125.3
 ip name-server 212.216.112.222
 !
 interface ATM0
   description Interfaccia ATM0/0 - Wic ADSL
   bandwidth 2464
   no ip address
   no atm ilmi-keepalive
   dsl operating-mode ansi-dmt
   hold-queue 224 in
   pvc 8/35
     encapsulation aal5mux ppp dialer
     dialer pool-member 1
 !
 !
 interface FastEthernet0
   description Interfaccia FastEthernet0/0 - Lan interna
   ip address 192.168.0.1 255.255.255.0
   ip nat inside
   ip virtual-reassembly
   speed auto
 !
 interface Dialer0
   description Interfaccia Dialer1 - Connessione Alice ADSL 7Mbit/s
   bandwidth 2464
   ip address negotiated
   ip nat outside
   ip virtual-reassembly
   encapsulation ppp
   dialer pool 1
   ppp pap sent-username aliceadsl password 7 094D42001A0016161800
 !
 ip classless
 ip route 0.0.0.0 0.0.0.0 Dialer0
 !
 no ip http server
 no ip http secure-server
 ip nat translation timeout 420
 ip nat translation tcp-timeout 120
 ip nat translation pptp-timeout 420
 ip nat translation icmp-timeout 1
 ip nat translation max-entries 1000
 ip nat inside source list nat interface Dialer0 overload
 !
 ip access-list extended nat
   permit ip 192.168.0.0 0.0.0.255 any
   permit icmp 192.168.0.0 0.0.0.255 any
 !
 control-plane
 !
 !
 line con 0
 line aux 0
 line vty 0 4
 login
 !
 end
Close
Entra in contatto con altri professionisti ICT, seguici su Facebook e Twitter: