FreeBSD, problemi con X, modeline, xorg.conf

FreeBSD, problemi con X, modeline, xorg.conf

Autore: AreaNetworking.it          
gravatarAreaNetworking.it è un network di professionisti ICT che condividono interessi ed obiettivi e che, nel corso degli anni, è diventato a pieno titolo uno dei maggiori punti di riferimento nazionali online del settore ICT e Telecomunicazioni. AreaNetworking.it è un punto di interconnessione e convergenza tra gli stessi professionisti ICT e quest’ultimi e le aziende. E’ un hub tramite il quale poter interagire, relazioni, sviluppare e coltivare il business, conoscere professionisti, incontrare le imprese ICT.



Questo contenuto appartiene al progetto Documentazione 2.0. AreaNetworking si preoccupa di “recuperare” e rendere pubbliche tutte le discussioni tecniche, avvenute via Instant Messaging (in particolare IRC) che costituiscono pur sempre documentazione e che, senza questo progetto, sarebbero destinate a restare “nascoste” e a perdere, quindi, totalmente il proprio valore ed utilità.

<Andrea> pero’ non va in 1024×768
<Andrea> ufff….
<Andrea> nessuno sa dove ho sbagliato?
<Andrea> gesar??
<Luca> Ciao!
<Luca> Section “Screen”
<Luca> Identifier “Default Screen”
<Luca> Device “Card 0″
<Luca> Monitor “Monitor 0″
<Luca> DefaultDepth 24
<Luca> SubSection “Display”
<Luca> ViewPort 0 0
<Luca> Depth 24
<Luca> Modes “1024×768″
<Luca> EndSubSection
<Luca> EndSubSection
<Luca> mancava anche questa
<Luca> =)
<Andrea> è uguale al mio :/
<Luca> a volte potrebbe essere necessario aggiungere DefaultColorDepth 24
<Luca> e anche –> Virtual 1024 768 — sotto Modes “1024×768″
<Luca> prova con DefaultColorDepth 24
<Andrea> non va
<Luca> è strano
<Luca> se vuoi ti invio il mio xorg.conf
<Luca> altrimenti
<Andrea> prova
<Luca> prova a partire da #X -configure
<Luca> hai visto mai?
<Andrea> Luca è così che l’ho generato
<Andrea> e non da il depth
<Luca> mi dai la tua mail in pvt, please
<Luca> fatto
<Andrea> ufff…
<Andrea> non so piu’ cosa fare
<Luca> nada?
<Luca> ma non è che hai un .Xdefaults per caso?
<Luca> uhm
<Luca> c’entra nulla
<Federico> Andrea, il problema?
<Andrea> praticamente
<Andrea> X non mi va in 1024×768
<Andrea> io metto il DefaultDepth 24
<Andrea> e nella sottosezione 24 metto Modes “1024×768″
<Federico> provato a mettere una modeline?
<Andrea> cioè?
<Federico> cioè una riga che specifica e in un certo senso forza la risoluzione
<Andrea> e come devo fare?
<Federico> da shell dai gtf
<Federico> es: gtf 1024 768 60
<Andrea> ok
<Federico> per dire io ho:
<Federico> Section “Monitor”
<Federico> Identifier “Monitor Generico”
<Federico> Option “DPMS”
<Federico> HorizSync 30-61
<Federico> VertRefresh 56-75
<Federico> Modeline “1280x1024_60.00″ 108.88 1280 1360 1496 1712 1024 1025 1028 1060 -HSync +Vsync
<Andrea> ok ora provo
<Andrea> 2 minuti
<Federico> ok
<Andrea> mi dice che Modeline non è valido in quella sezione
<Luca> lanci infatti
<Luca> infatti
<Luca> nei miei files è settato
<Luca> se hai notato
<Luca> dopo la scheda video
<Luca> in basso
<Luca> c’è modeline
<Luca> RacOwaR, per fare quello che ti ha consigliato Federico puoi usare da console xvidtune
<Luca> comunque
<Andrea> mi sa che mi tocca rimettere su la 5
<Luca> ma no aspetta
<Luca> ci sarà qualche sciocchezza
<Federico> non penso proprio dipenda dalla release
<Luca> dunque
<Federico> è solo X ad essere delicato
<Luca> con xvidtune
<Luca> hai la possibilità di agire su molti parametri
<Luca> lo puoi fare a console e da user
<Andrea> provo a vedere se ho in giro una copia del vecchio xorg.conf
<Luca> prova a lanciare il comando, e ti appare un finestra
<Luca> con quella agisci sui vari parametri
<Luca> RacOwifI: ma che scheda usi?
<Luca> una nvidia, una ati?
<Andrea> FUNZIONA
<Andrea> no una radeon
<Luca> ecco
<Andrea> ho messo il vecchio xorg.conf :P
<Luca> che differenza aveva?
<Andrea> a me sembra nessuna
<Andrea> però va :)
<Luca> ahahah
<Luca> misteri
<Andrea> squadra che vince non si cambia
<Andrea> meno male che l’ho salvato
<Andrea> :))



Related Posts Plugin for WordPress, Blogger...