giovedì, Ottobre 28, 2021

Configurazione Cisco 827 PPPoE

AreaNetworking.ithttps://www.areanetworking.it
AreaNetworking.it è tra i principali e più storici media italiani del settore ICT. Nato nel 2003 per opera di Federico Lagni, l'attività del gruppo è sia online - con il portale rivolto a figure professionali ICT (IT Manager, CTO, Security Specialist, Datacenter Engineer, etc) - sia offline con l'organizzazione delle più importanti conferenze italiane su temi tecnologici.

Router Cisco 827Configurazione adatta per ADSL con encapsulazione PPPoE.

service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
no service dhcp
!
hostname NomeRouter
!
enable password PASSWORDROUTER
!
ip subnet-zero
!
!
vpdn enable
vpdn-group 1
request-dialin
protocol pppoe
!
interface Ethernet0
ip address 10.0.0.138 255.255.255.0
ip nat inside
!
interface ATM0
no ip address
pvc 8/35
pppoe-client dial-pool-number 1
!
bundle-enable
dsl operating-mode auto
!
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
ip tcp header-compression passive
dialer pool 1
dialer-group 1
no cdp enable
ppp pap sent-username NOMEUTENTE password PAROLACHIAVE
!
ip nat inside source list 9 interface Dialer1 overload

ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
access-list 9 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
line con 0
stopbits 1
line vty 0 4
password TELNETPASSWORD
login
!

end

Articoli correlati

Netwrix acquisisce PolicyPak ed estende la propria offerta con la sicurezza degli endpoint

Netwrix Corporation, fornitore di sicurezza informatica che semplifica la sicurezza dei dati, ha annunciato oggi l'acquisizione di PolicyPak, un produttore di software che aiuta le organizzazioni di...

Seguici!

4,587FansLike
2,185FollowersFollow

Noleggia una Tesla per il tuo evento IT!

Categorie