A proposito dell'autore

Ciao a tutti, sono Alessandro, sono nato a Palermo il 24/01/1983 e vivo a qualche chilometro dalla città. Da anni coltivo la passione per i computer e tutto quello che ci sta attorno, con un occhio di riguardo per il mondo delle reti. Nel 2000 mi avvicino al mondo di Linux e ne resto impressionato da ciò che consente di fare, nonchè alla filosofia dell’opensource. Nel Aprile 2005 ho conseguito la certificazione Cisco CCNA. Da Novembre 2006 sono membro del CUG. Ho completato il corso HP IT Essential I e II e Cisco Network Security. Ho svolto uno stage presso Jump2Future dove mi sono occupato di redigere una ralazione per la realizzazione di un cluster basato su RedHat GFS (Global File System). Lavoro per l’IBIM-CNR di Palermo dal 2002 come tecnico informatico e gestione rete. Sto cominciando ad acquisire conoscenze nel campo del VoIP con software quali Trixbox e Elastix, realizzazione e uso di macchine virtuali basate su VMWare.

Enable 802.1x port authentication on a Cisco switch

   Switch# configure terminal
   Switch(config)# aaa new-model
   Switch(config)# aaa authorization network radius
   Switch(config)# aaa authentication dot1x default group radius
   Switch(config)# dot1x system-auth-control
   Switch(config)# radius-server host 192.168.0.7 key testing123
   Switch(config)# interface fastethernet0/24
   Switch(config-if)# switchport mode access
   Switch(config-if)# dot1x port-control auto
   Switch(config-if)# dot1x multiple-hosts
   Switch(config-if)# spanning-tree portfast
   Switch(config-if)# exit
   Switch(config)# interface vlan1
   Switch(config-if)# ip address 192.168.0.254 255.255.255.0
   Switch(config-if)# no shutdown
   Switch(config-if)# exit
   Switch(config)# exit
   Switch# copy running-config startup-config
Close
Entra in contatto con altri professionisti ICT, seguici su Facebook e Twitter: